De uit dienst wizard kan niet gebruikt worden om de datum uit dienst te wijzigen.
Je krijgt deze melding bij het uit dienst melden van een medewerker via InSite.
Oorzaak
Deze melding krijg je als:
- er al een workflow is gestart
- de datum uit dienst al is gevuld in Profit
Oplossing
Je lost deze melding op door:
- de uitdienstmelding te doen via de al gestarte workflow
- Als er al een uit dienst datum is gevuld omdat er al een workflow voor het uit dienst melden van de medewerker is afgehandeld, kan het voorkomen dat de workflow twee keer is gestart (bijvoorbeeld wanneer deze zowel via MSS als ESS wordt ingediend). Op dat moment kan je de tweede workflow collectief verwijderen. Hierna verwijder je uit dienst datum in Profit en kun je met de workflow verder.