Je hebt geen toegang tot dit deel van deze website. Met je huidige gebruikersnaam heb je geen toegang tot dit deel van de website
Je kan deze melding op verschillende plekken in InSite of OutSite krijgen.
Oorzaak
Er zijn meerdere oorzaken mogelijk:
- De melding duidt op een probleem met de cookies en/of het wisselen van IP-adres tijdens een actieve sessie op InSite.
- Deze melding krijg je als de gebruiker niet de juiste rechten heeft om de betreffende pagina te bekijken.
Oplossing
Er zijn meerdere oplossingen mogelijk:
Andere browser
Controleer of de melding ook speelt in een andere browser. Werk je met Internet Explorer? Deze browser ondersteunen we al enige tijd niet meer. Stap over op: Google Chrome, Microsoft Edge, Mozilla Firefox of Safari.
Update je tablet / iPad
Werk je op een tablet? Zorg dat deze is bijgewerkt met de laatste software-updates.
Cookies verwijderen
Daarnaast kan je deze melding krijgen als je cookies verwijdert/opschoont. De cookie schrijft namelijk weg dat je bent ingelogd, waardoor je bepaalde pagina's mag bekijken. Wanneer de cookie wordt verwijderd, dan lijkt het alsof de gebruiker anoniem is op de site, waardoor de pagina niet toegankelijk is voor de gebruiker. Controleer met je systeembeheerder of de optie Enable Protected Mode is ingeschakeld voor de Security Zone waarin InSite zit. Dit verhelpt in sommige gevallen het spontaan verdwijnen van cookies.
InSite opnieuw publiceren
Publiceer je site opnieuw via de volgende stappen:
Let op:
Voer onderstaande stappen uit op een rustig moment. Het opnieuw publiceren van de site kan enige tijd in beslag nemen.
- Ga naar: Algemeen / In & OutSite / Site en open de betreffende site.
- Ga naar het tabblad: Publiceren en kies bij Weblocatie voor (Geen locatie).
- Sla de wijziging op met Opslaan en sluiten.
- Open de eigenschappen van de site opnieuw en koppel bij Weblocatie weer de juiste InSite. Je InSite wordt nu opnieuw gepubliceerd.
Netwerkverkeer / IP-adres controleren
Controleer bij je systeembeheerder of je werkt met 2 internetverbindingen en/ of 2 externe IP-adressen. Voor InSite wordt de sessie gekoppeld aan het IP-adres. Als het IP-adres verandert, geeft InSite een foutmelding en dwingen wij de gebruiker opnieuw in te loggen. Je lost dit op door het netwerkverkeer van InSite over één IP-adres te laten gaan. Je kan hiervoor de volgende IP range gebruiken: 185.46.182.0/24.
Let op:
Om vast te stellen of dit bij jullie speelt, ga je in Profit naar: Algemeen / Omgeving / Beheer / Omgevingslogboek. Filter in de kolom Bericht op 'Afas.Anta.Web.Security.AntaClientInfoMismatchException'. Komen er logregels naar voren? Dan is dit probleem bij jullie van toepassing. Zie onderstaand voorbeeld waarbij je twee verschillende IP-adressen ziet.
Wordt er gebruik gemaakt van technieken als SSL-scanning, SSL-decryption, HTTPS inspection, deep packet inspection (DPI) of een intrusion prevention system (IPS), dan kan dit invloed hebben op de performance en stabiliteit of tot foutmeldingen leiden. Ook een tussenliggende VPN of proxyserver kan afhankelijk van de instellingen problemen opleveren. Overweeg het netwerkverkeer van AFAS Online voor deze methodes door jouw IT-afdeling op een allowlist te laten plaatsen. Al is het maar om te kunnen concluderen of het de oorzaak van een bepaald probleem kan zijn. De adressen van AFAS staan in het artikel Systeemeisen Citrix-platform.
Per site beschik je over de instelling Gebruikerssessie koppelen aan IP-adres. Als het niet mogelijk is InSite-verkeer over één extern IP-adres te laten lopen, dan kun je overwegen deze instelling uit te schakelen.
Firewall-instellingen controleren
Controleer de firewall-instellingen (van de hostingpartij).
Onjuiste autorisatie
Je kan deze melding ook krijgen als de gebruiker niet de juiste autorisatie heeft. Om de melding op te lossen doorloop je de controles die staan beschreven in het artikel Niet geautoriseerd.