Het aantal uren uit de verlofboeking op X voor medewerker Y overschrijdt het verlofsaldo van de verlofperiode. Een negatief verlofsaldo is niet toegestaan of het maximum wordt overschreden.

Je krijgt deze melding bij het uitvoeren van de actie:

  • Herberekenen verlof
  • Verlofboeking aanmaken
  • Verlofaanvraag goedkeuren
  • Uitdienst melden
  • Loopbaanregel toevoegen
  • Verlofcorrectie aanmaken
  • Contract wijzigen
  • Deblokkeren medewerker

Oorzaak

Het aantal verlofuren uit de verlofboeking die wordt vermeld kan niet van het saldo van de medewerker worden afgeschreven. Als dat zou worden gedaan, wordt het saldo negatief terwijl dat niet is toegestaan, of het ingestelde maximum aantal negatieve uren wordt overschreden.

Dat er een negatief saldo ontstaat, kan verschillende oorzaken hebben:

Onbetaald verlof

Als je bij een medewerker onbetaald verlof boekt, verlaagt Profit het perioderecht op andere verlofsoorten. Wettelijk gezien kan een medewerker geen perioderecht opbouwen over onbetaalde uren. Het kan zijn dat hierdoor te weinig saldo op de verlofsoorten overblijft, waardoor een negatief saldo ontstaat.

Krijg je de melding bij het herberekenen van het verlof en was de verlofboeking daarvoor al toegevoegd? Dan kan het zijn dat de medewerker na die verlofboeking onbetaald verlof heeft opgenomen. Op dat moment wordt het perioderecht van de overige verlofsoorten verlaagd.

Openstaande verlofaanvragen

Het kan zijn dat er nog één of meerdere verlofaanvragen staan die afgekeurd moeten worden. Zolang deze niet zijn afgekeurd, wordt het verlofsaldo verminderd met het aantal uur uit die verlofaanvragen.

Verlofcorrectie aanmaken

Ook bij een verlofcorrectie met een positief aantal uren kan de melding optreden.

Voorbeeld

De medewerker heeft een verlofsaldo van -100 uren.

De verlofcorrectie is +80 uren. Dit zou leiden tot een verlofsaldo van -20 uren en dit is niet toegestaan, dus de melding volgt.

Het kan ook zijn dat de datum van de boeking buiten de geldigheid van het verlofsaldo valt. Bijvoorbeeld als de medewerker uit dienst is. De datum van de boeking moet dan binnen het contract vallen.

Te weinig saldo op samengesteld verloftype

Als op een samengesteld verloftype wordt geboekt, moeten de juiste typen verlof hieraan gekoppeld zijn.

Oplossing

Er zijn meerdere oplossingen mogelijk:

Controleer het saldo

Controleer of de medewerker voldoende saldo heeft (of houdt, als je onbetaald verlof boekt). Zo niet, dan kan de medewerker geen verlof meer opnemen. Is dat wel de bedoeling dan kun je het verlofsaldo ophogen door een verlofcorrectie toe te voegen.

Controleer de verlofsoorten

Controleer in het verlofsaldo van de medewerker of wel alle gewenste verlofsoorten naar voren komen. Mis je daar één of meerdere verlofsoorten? Controleer dan in de betreffende verlofsoort in de arbeidsvoorwaarde of het vinkje Verlofsaldo bijhouden aanstaat. Controleer ook of het jaar waarin de verlofsoort geldig is, is toegevoegd aan de periodetabel die jullie gebruiken voor verlof. Je vindt de periodetabel via Algemeen / Inrichting / Periode-instellingen / Periodetabel.

Keur verlofaanvragen indien nodig af

Controleer of er nog niet beoordeelde verlofaanvragen open staan die afgekeurd moeten worden. Zolang deze niet zijn afgekeurd, wordt het verlofsaldo verminderd met het aantal uur uit die verlofaanvragen.

Controleer het samengesteld verlof

Heb je een nieuwe verlofsoort aangemaakt? Vergeet deze verlofsoort dan niet toe te voegen aan het samengesteld verlof met de juiste prioritering. Meer informatie vind je in het artikel Verlof aanvullen met nieuw jaar.

Richt negatief verlof in

Bij uit dienst melden: richt een verlofsoort Negatief verlof in. De uren die de medewerker in verleden tekort kwam worden dan op deze verlofsoort geboekt. Dit geeft je inzicht en je lost hiermee de melding op. Hierna kun je er zelf voor kiezen of je de teveel opgenomen uren verrekend met het salaris van de medewerker.

Herbereken het verlof

Herbereken het verlof via HRM / Aan- en afwezigheid / Herberekenen verlof.