Kan e-mail niet via Profit versturen. Er kan geen verbinding worden gemaakt met de mailserver. Controleer de inrichting van de mailserver via: Algemeen / Omgeving / Beheer / Eigenschappen, tabblad E-mail

Je krijgt deze melding bij het versturen van e-mails vanuit Profit. Bijvoorbeeld bij het versturen van loonstroken, of facturen.

Oorzaak

Deze melding krijg je als er op het moment van versturen geen verbinding mogelijk was met de mailserver. Dit kan komen doordat de ingestelde mailserver niet gevonden of bereikt kan worden.

Oplossing

Je lost de melding op door de inrichting van de mailserver te doorlopen. Als de mailserver correct is ingericht, verstuur je de e-mails opnieuw. Ga hiervoor naar: Algemeen / Beheer / Bericht / Historie. Selecteert de e-mails met de status Fout bij verzenden en klik op de actie Opnieuw verzenden om de e-mails opnieuw te versturen.

Maak je gebruik van de mailserver van AFAS Online?

Controleer in de eigenschappen van de omgeving op het tabblad AFAS Online of je voldoet aan de voorwaarden voor het gebruik van de mailserver van AFAS Online. Je voldoet aan de voorwaarden als je het SPF-record hebt ingericht en als je een geldige afzender/domein gebruikt. Meer informatie hierover lees je in het artikel Voorwaarden e-mailserver AFAS Online.

Maak je gebruik van een eigen e-mailserver?

Controleer samen met je systeembeheerder de instellingen van jullie eigen mailserver. Houd bij het gebruik van de eigen mailserver rekening met het volgende:

Allowlist in jullie eigen mailserver de IP-range 185.46.182.0/24 of het IP-adres 185.46.182.1/ proxy.afas.online. Dit gebruikt AFAS Online voor het afleveren van e-mails bij de betreffende mailserver.

Meer informatie