Kan de pensioenaanlevering niet controleren. Het nummer van de leverancier is niet uniek bij de instantie 'APG' op werkgeversniveau. Controleer het veld 'Nummer leverancier'

Je krijgt deze melding bij het controleren van de pensioenaangifte APG.

Oorzaak

Je krijgt deze melding als je het leveranciersnummer van de 'oude' werkgever hebt overgenomen naar de nieuwe werkgever. Als je als werkgever wisselt van periodetabel (vierweken en maand), of overstapt op een andere rechtsvorm, maak je in Profit een nieuwe werkgever aan. Je moet dan ook een nieuw leveranciersnummer aanvragen bij APG. Per werkgever heb je namelijk een uniek leveranciersnummer nodig. Het kan ook zijn dat bij een andere werkgever onterecht hetzelfde leveranciersnummer staat.

Oplossing

Je lost de melding op door bij APG een nieuw leveranciersnummer aan te vragen. Wordt de 'oude' werkgever niet meer aangeleverd? Dan is het ook mogelijk om in de 'oude' werkgever een fictief nummer in te vullen. Controleer ook of hetzelfde leveranciersnummer onterecht bij een andere werkgever staat. Verwijder het nummer dan bij die werkgever.

Nadat je een handmatige TWK hebt gezet en de gegeven hebt geaccordeerd in de salarisverwerking gaat de correctie automatisch mee in de eerstvolgende volledige aangifte.

Maak je gebruik van een intermediair?

Als je gebruik maakt van een intermediair is het belangrijk dat je in het veld Nummer leverancier bij de werkgever die je aanlevert, het aansluitnummer van de intermediair invult.

Meer informatie hierover vind je in de artikelen: