The entered verification code is incorrect.
You will receive this notification if you log into the AFAS Customer Portal.
Cause
You will receive this notification if the entered verification code is incorrect. You can link multiple accounts in AFAS Pocket. You can then have an account for logging into your own environment/administration on AFAS Online (AOL) and an account for logging into the AFAS Customer Portal (klant.afas.nl). It is important to enter the right code at the right site.
Solution
Check on which site you log in and enter the correct verification code. Under the verification code you will see to which site the code applies and with which email address you must log in. The AOL Portal is the account to log into AFAS Online and klant.afas.nl is your account for logging into the AFAS Customer Portal (see the image).

|
Directly to |