Path/File access error

This message occurs when creating:

  • An auditfile
  • a collection order
  • a payment order

Cause

There are several possible causes:

  • You will receive this message if Citrix Workspace does not have write access to the files on your computer.
  • You will receive this message if you cannot access from Profit the folder or file location to which the file is being written.

Solution

Several solutions are possible:

  • Grant Citrix the correct permissions via the following steps:
    1. Go to the Connection Center. To do this, open the hidden icons in your taskbar and right-click on Citrix Workspace / Connection Center.
    2. Click on Preferences.
    3. Check the Read and write option here and click OK (see image).

  • Another solution is to create a new audit file / collection order / payment order and save the file in a different location.

Directly to

  1. Application management
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  3. Administrator
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  20. Performance checklist
  21. Other Profit tools