Ajout d'utilisateurs pour la tâche suivante

Le message suivant peut apparaître lors de l'envoi d'un workflow : Il n'y a pas d'utilisateurs pour la tâche suivante.

Causes possibles :

  1. Le workflow est uniquement enregistré et pas encore publié !
  2. L'autorisation de l'utilisateur qui doit recevoir la pièce de dossier (celui de la prochaine étape du workflow ou l'expéditeur) est bloquée. De ce fait, la pièce de dossier ne peut poursuivre son cheminement dans le workflow.
  3. L'utilisateur qui se trouve dans le groupe auquel est destinée la tâche suivante n'est pas lié à un employé (et inversement).
  4. Aucun utilisateur ou groupe n'est sélectionné comme destination dans le workflow pour la tâche suivante.

Solutions cause par cause :

  1. Vous pouvez remédier à ce message de la façon suivante :
    1. Via le workflow, vérifiez quel utilisateur (destination) doit recevoir directement la pièce de dossier.

      Plus d'informations : vérification de la destination d'une tâche.

    2. Accédez à l'outil d'autorisation et débloquez l'utilisateur concerné.
    3. Connectez-vous à l'aide de cet utilisateur et traiter la pièce de dossier.
  2. Liez un employé à l'utilisateur.

    Plus d'informations : Lien de l'employé à l'utilisateur.

  3. Accédez au workflow :
    1. Allez vers : CRM / Dossier / Configuration / Type de pièce de dossier.
    2. Ouvrez les propriétés du type de pièce de dossier.
    3. Accédez à l'onglet : Workflows.
    4. Ouvrez les propriétés du workflow
    5. Sélectionnez la tâche.
    6. Indiquez un utilisateur ou groupe d'utilisateurs dans Tâche destinée à.
    7. Publiez le workflow.

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